Welcome to Nexon Europe.

If this is your first visit, You will have to register before you can post.

Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Junior Member
    Join Date
    Aug 2012
    Posts
    11

    Exclamation Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    Dear Dekaron players,

    since yesterday before the maintenance I'm experiencing the following error.
    I try to load the game and it crashes right upon the start, Xigncode gives the following error:

    "0xE019100B Error: Suspicious program detected. Please close any other programs you have running and restart the game."


    It doesn't even load any percentage of the percentage-bar.
    One out of 10 tries it loads the percentage-bar to 100%,
    I can login in the server with the 2nd password,
    but then the same happens when I hit the connect button.

    When I click on "Get More Info" Bitdefender tells me
    that the website is blocked because it is containing Malware.


    When this error occured, my games been closing all out of a sudden.
    On the computer that I fish on, I wasn't able to start any new client because of the Xigncode error.
    On my main computer I had my main character still open, but wasn't able to start any new client.
    So on the client that didn't crash I could still play till maintenance.



    running processes
    process name deactivated to test describtion
    acdINTouch2.exe yes ACDSee build-in (picture view and edit)
    AI Suite II.exe yes AI Suite II (from ASUS)
    ASRoutineController.exe yes ASUS Routine Controller
    bgagen.exe no Bitdefender Agent (AntiVirus)
    crss.exe no Windows build-in
    dwm.exe no Windows build-in
    explorer.exe yes Windows build-in
    firefox.exe yes Firefox (browser)
    NvBackend.exe yes NVIDIA GeForce Experience Backend
    nvstreamsvc.exe yes NVDIA Streamer Service
    nvtray.exe yes NVIDIA Settings
    nvxdsync.exe yes NVIDIA User Experience Driver Component
    plugin-container.exe yes Plugin Container for Firefox
    PowerControlHelp.exe yes Digi+ Power Control Help (from ASUS)
    RzSynapse.exe yes Razer Synapse (driver for Razer products)
    SamsungsMagician.exe yes Samsung Magician Application
    SBZ.exe yes Sound Blaster Control Panel
    SkyDrive.exe yes Microsoft OneDrive
    taskhost.exe no Windows build-in
    taskmgr.exe no Windows build-in
    TeamViewer.exe yes TeamViewer 9
    TurboVHelp.exe yes TurboVHelp (from ASUS)
    winampa.exe yes Winamp Agent
    winlogon.exe no Windows build-in




    What has been tried?
    re-install Dekaron Uninstalled Dekaron over the system controls, downloaded and installed new client. Still the same error occurs. (computer 2)
    NVIDIA GeForce Experience 2014-04-08 NVIDIA released GeForce Experience v2.0.0. I thougt that maybe cause the problem and uninstalled it over the system controls. Still the same error occurs. (computer 1)
    Dekaron maintenance Sadly the maintenance of 2014-04-08 didn't change the problem. Still the same error occurs. (computer 1, computer 2 and notebook)
    Windows Updates On 2014-04-08 twenty-six Windows Updates for Windows 7 and Office 2013 got released. Downloaded and installed them on all three computers. Still the same error occurs. (computer 1, computer 2 and notebook)
    turning off unnecessary processes Turned off as many processes that I could, that are the ones marked with "deactived to test" in the process list above. Still the same error occurs. (computer 1)
    Firefox, Internet Explorer, Chrome Tried out three different browsers to see if the Xigncode error got caused by the browser. Still the same error occurs. (computer 2)






    This is happening on the following three computers since yesterday:

    computer 1
    component description
    case Fractal Design Define R4 Black Pearl /side window
    PSU Themaltake Smart M750W 80 Plus (750 Watts)
    mainboard ASUS P8Z77-V Deluxe
    CPU Intel Core i7-3770K @ 3.50GHz
    Corsair Hydro Series H100i 240mm Extreme Performance CPU Watercooler
    RAM 2 x G.Skill F3-2400C10-8GTX 8GB DDR3 @ 2400MHz
    system-drive Samsung SSD 840 EVO 120GB
    graphic(s) 2 x Gainward Geforce GTX 760 Phantom 2048MB GDDR5
    sound Creative Sound Blaster Z
    windows version Microsoft Windows 7 Ultimate x64 (6.1, Build 7601)
    udpates all updates installed till 2014-04-09


    computer 2
    component description
    case Fractal Design Define R4 Black Pearl /side window
    PSU be quiet! Dark Power Pro 10 650W (650 Watts)
    mainboard ASUS P8P67 LE
    CPU Intel Core i5-2500K @ 3,30 GHz
    Corsair Hydro Series H60 120mm High Performance CPU Watercooler
    RAM 3 x Kingston 9905471-006.A011F 4GB DDR3 @ 1400MHz
    3 x Artic Cooling RAM Cooling Rims
    system-drive OCZ Agility 3 120GB
    graphic(s) 1 x Palit GTX 260 Sonic 216 SP 896MB GDDR3
    1 x Artic Cooling Accelero Xtreme GTX Pro VGA Cooler
    windows version Microsoft Windows 7 Ultimate x64 (6.1, Build 7601)
    udpates all updates installed till 2014-04-09


    notebook
    component description
    mainboard Trend Micro P8614
    CPU Intel Core i3 M370 @ 2.40GHz
    RAM 2 x Kingston 4GB DDR3 @ 1200MHz
    system-drive Samsung SSD 840 Series 120GB
    graphic(s) ATI Mobility Radeon HD 4650
    windows version Microsoft Windows 7 Ultimate x64 (6.1, Build 7601)
    udpates all updates installed till 2014-04-09




    If anyone got any senseful ideas that would be really appreciated!!!

    Thanks in advance and thanks for reading and your time.

  2. #2
    Member
    Join Date
    Feb 2012
    Posts
    184

    Re: Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    Happens all the time. Its not just you.

  3. #3
    Newcomer
    Join Date
    Aug 2012
    Posts
    2

    Re: Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    it doesn't even load all the way anymore

  4. #4
    Nexon Staff
    Join Date
    Mar 2013
    Posts
    1,187

    Re: Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    Xigncode blocks you when you have a program running that is on its blacklist.
    are you sure you are not running any unnecessary program_?

  5. #5
    Junior Member
    Join Date
    Aug 2013
    Posts
    17

    Re: Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    the problem is bitdefender

    nothing you can do really since you cant terminate the processor. you have to wait till nxt maint until then uninstall it and the game will run.
    Last edited by flyfireflies; 10-04-2014 at 09:22.

  6. #6
    Member
    Join Date
    Apr 2012
    Posts
    182

    Re: Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    I have gotten the same thing for the last 2wks.... And no Im not running any 3rd pt programs except Teamspeak... The Xigncode is broke, I dont just get this error code i get others as well, just depends on the mood of Xigncode... My favorite is the not enough resources one...
    Last edited by DarkChylde72; 10-04-2014 at 20:45.

  7. #7
    Member
    Join Date
    Jan 2012
    Posts
    154

    Re: Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    try setting BitDefender on user mode not autopilot

  8. #8
    Newcomer
    Join Date
    Jan 2014
    Posts
    4

    Re: Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    After still maintenance I never get any problem no program is rumming no anti virus I always get this error so now I can't play again same on my other computer really bad bug xigncode is very fail NEED HELP

  9. #9
    Skilled Member
    Join Date
    Feb 2012
    Posts
    383

    Re: Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    sometimes when i run steam i get the same error try to restart your pc/laptop and close all the programs ( leave antivirus program ) that are in ur bottom right corner of the screen it may work

  10. #10
    Newcomer
    Join Date
    Jan 2014
    Posts
    4

    Re: Xigncode Error 0xE019100B on three diff. computers since 2014-04-08

    Quote Originally Posted by Dragor4o View Post
    sometimes when i run steam i get the same error try to restart your pc/laptop and close all the programs ( leave antivirus program ) that are in ur bottom right corner of the screen it may work
    I all ready try all of this NOTHING Work i did the test on 1 other pc and 1 laptop ALL Same error same of this guys post............................

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •